Old  April 17th, 2011, 5:16pm     #1
sascha_b is offline
sascha_b
Grand Master Sweeper
 
sascha_b's Avatar
 
Joined: Jun 2007
Posts: 15,231
Location: Somewhere between here and there
Anyone else having problems with Att.net email today?
Keeps opening password box. I've done a system restore from a few days back, so if an update interfered or someone accidentally changed something it should have resolved.
It did not. Thought I'd ask others before I call them, because I hate to call....I think you all know what I mean....

"Beliefs do not affect facts. But facts should affect beliefs, if you are rational." ~ Ricky Gervais
Reply With Quote
  Old  April 17th, 2011, 6:06pm     #2
kimbly is offline
kimbly
Senior Sweeper
Founding Member
 
kimbly's Avatar
 
Joined: Nov 2001
Posts: 302
Location: Metairie, LA
Are you using an email client??
Like Outlook or Windows Mail??
If you are, message me. I can help.

Courage doesn’t always roar. Sometimes courage is that quiet
voice at the end of the day saying, ‘I will try again tomorrow.’


Reply With Quote
  Old  April 17th, 2011, 6:26pm     #3
deputydawg is offline
deputydawg
Sweeper

 
Joined: Nov 2003
Posts: 141
I have had this same problem several times in the past. Even when I put in the correct password, the box kept popping up and I couldnot check mail. In each case, the problem was resolved when my internet provider fixed a problem on their end. No computer problem on my end.
Reply With Quote
  Old  April 17th, 2011, 6:48pm     #4
sascha_b is offline
sascha_b
Grand Master Sweeper
 
sascha_b's Avatar
 
Joined: Jun 2007
Posts: 15,231
Location: Somewhere between here and there
Thanks, guys. I've rechecked all my settings. Guess I'll just get it off the webmail site until it's resolved on their end.

"Beliefs do not affect facts. But facts should affect beliefs, if you are rational." ~ Ricky Gervais
Reply With Quote
  Old  April 17th, 2011, 6:58pm     #5
shsweeps is offline
shsweeps
Master Sweeper

 
Joined: Nov 2002
Posts: 1,507
I've been having the same problem with email... whenever it's time to download mail, I'm prompted with the login/password box for each email account.

SWAGBUCKS - Search...Earn...Redeem for Amazon GCs and more!!!
Join Today!!!

http://swagbucks.com/?cmd=sb-register&rb=477286
Reply With Quote
  Old  April 17th, 2011, 7:42pm     #6
deputydawg is offline
deputydawg
Sweeper

 
Joined: Nov 2003
Posts: 141
If you have windows mail, bring up your email program, click Tools, Click account, click on the account you are using, click Properties go to Servers tab, then make sure "Remember Password" is checked.
Reply With Quote
  Old  April 17th, 2011, 10:31pm     #7
sascha_b is offline
sascha_b
Grand Master Sweeper
 
sascha_b's Avatar
 
Joined: Jun 2007
Posts: 15,231
Location: Somewhere between here and there
Just to clarify, my problem was with att.net mail and I'm using Outlook.
My problem has resolved itself, so I'll assume it was with my ISP or email provider.

"Beliefs do not affect facts. But facts should affect beliefs, if you are rational." ~ Ricky Gervais
Reply With Quote
  Old  April 18th, 2011, 7:55am     #8
shsweeps is offline
shsweeps
Master Sweeper

 
Joined: Nov 2002
Posts: 1,507
Quote:
Originally Posted by sascha_b View Post
Just to clarify, my problem was with att.net mail and I'm using Outlook.
My problem has resolved itself, so I'll assume it was with my ISP or email provider.

Same here...mine was with ATT mail. This seems to happen periodically with them. It seems they have resolved their issues.

SWAGBUCKS - Search...Earn...Redeem for Amazon GCs and more!!!
Join Today!!!

http://swagbucks.com/?cmd=sb-register&rb=477286
Reply With Quote
  Old  April 18th, 2011, 8:51am     #9
sascha_b is offline
sascha_b
Grand Master Sweeper
 
sascha_b's Avatar
 
Joined: Jun 2007
Posts: 15,231
Location: Somewhere between here and there
Quote:
Originally Posted by shsweeps View Post
Same here...mine was with ATT mail. This seems to happen periodically with them. It seems they have resolved their issues.
Unfortunately, not quite...

This morning I'm now having problems with outgoing mail error. Just sits in outbox. Thank you! At least I know it's not just me, and hopefully they will resolve this issue soon.

Edited to add update:

After almost an hour of being department bounced, I finally found someone who says that ATT.net is having problems and for anyone interested, the Event ID# is 209504. They have no estimated time of completion regarding a fix.

My sending email is sporadic. One minute it works, the next it doesn't. Have to play the waiting game, I suppose.

Last edited by sascha_b; April 19th, 2011 at 9:19am.

"Beliefs do not affect facts. But facts should affect beliefs, if you are rational." ~ Ricky Gervais
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 3:16pm.