PDA

View Full Version : Snapfish/Shrekprints Codes Not Working???


alexmia
January 21st, 2008, 7:47am
I have several Snapfish codes (25 4x6" prints) that I won in the Shrek instant game. I have not been able to enter the codes for weeks. When I enter a code, it says something like "do to the holidays????, we're experiencing heavy traffic." We are, obviously, way past the holidays.

I know tons of OLSers won these codes--has anyone else been able to enter them?

bloomermo
January 21st, 2008, 7:55am
No, I havent' been able to use mine either. Previously I was getting a message that there had been some fraudulent activity they were looking into and that the problem should be fixed by January 17th. We might need to contact Snapfish to see what's going on. Maybe they're still working on the problem.

alexmia
January 24th, 2008, 5:33pm
Still not able to redeem the codes. Bloomermo-- I've emailed customer support at Snapfish and I'll let you know what happens.

bloomermo
January 25th, 2008, 10:06am
I also emailed them today and expressed my frustration with not being able to use the codes. We'll see if they respond to us in the 1 day's time that they say their customer service will respond back. Here's hoping!

tawnjun
January 25th, 2008, 10:14am
Read somewhere on here that the codes were not useable do to fraudulent activity. DON'T quote me on this. Kinda like the Blockbuster Night coupons. I just remember seeing someone post something like that.

alexmia
January 25th, 2008, 4:38pm
It's been 24 hours and I haven't heard back from snapfish yet.

bloomermo
January 28th, 2008, 9:20am
Still waiting for a response...even though they say they'll respond within 24 hours. I'll post if I get a response from them.

alexmia
January 28th, 2008, 2:00pm
I think that we might just be out of luck on this one. I don't see this site coming back up. If they were working on it--why wouldn't they have emailed one of us back?

*Harriett*
January 28th, 2008, 5:13pm
I tried this last week. I emailed them and gave them the code. The applied the credit to my account.

The Seahorse Lady
January 28th, 2008, 5:24pm
I tried to use mine the other day and had the same problem. I just contacted customer service by email and they fixed it all for me and I was able to place my order.

Good luck.

bloomermo
January 28th, 2008, 6:24pm
Thanks! I'll have to contact them and give them my codes; hopefully they'll credit my account.